<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width; initial-scale=1.0; maximum-scale=1.0; user-scalable=0;"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="apple-mobile-web-app-status-bar-style" content="black"/><script type="text/javascript">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</script><style type="text/css" media="all">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</style><title>&quot;I Am Not Answerable To Anyone&quot; - Shruti Hassan On Rumours Of Her Lip Job | MissMalini</title><meta property='og:site_name' content='MissMalini'/><meta property="og:title" content="&#8220;I Am Not Answerable To Anyone&#8221; &#8211; Shruti Hassan On Rumours Of Her Lip Job"/><meta property="og:description" content="The actress hit back at haters for criticising her." /><meta property='og:type' content='article'/><meta property='og:url' content='https://www.missmalini.com/2017/06/07/im-not-answerable-anyone-shruti-hassan-rumours-lip-job/'/><meta property='og:image' content='https://www.missmalini.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-30-at-11.52.26-am.jpg' /><meta property='article:tag' content='Shruti Hassan' /><meta property='article:section' content='Bollywood' /><meta property='article:published_time' content='2017-06-07 03:16:55'/><meta property='article:modified_time' content='2017-06-07 03:46:10'/><meta property='og:updated_time' content='2017-06-07 03:46:10'/><meta property='article:author' content='https://www.facebook.com/divyarao10'/><meta property='og:locale' content='en_US' /><meta property='article:publisher' content='https://www.facebook.com/missmaliniblog' /><meta property='fb:admins' content='nrizwanullah'><meta property="fb:app_id" content="420471148000021" /><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://www.missmalini.com/xmlrpc.php"><title>&quot;I Am Not Answerable To Anyone&quot; - Shruti Hassan On Rumours Of Her Lip Job | MissMalini</title><meta name="description" content="The actress hit back at haters for criticising her."/><meta name="news_keywords" content="shruti hassan, bollywood, celebrities, movies, news, entertainment, tv" /><meta name="original-source" content="https://www.missmalini.com/2017/06/07/im-not-answerable-anyone-shruti-hassan-rumours-lip-job/" /><meta name="robots" content="noodp"/><link rel="canonical" href="https://www.missmalini.com/2017/06/07/im-not-answerable-anyone-shruti-hassan-rumours-lip-job/" /><link rel="publisher" href="https://plus.google.com/+MissMalini"/><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The actress hit back at haters for criticising her." /><meta name="twitter:title" content="&quot;I Am Not Answerable To Anyone&quot; - Shruti Hassan On Rumours Of Her Lip Job | MissMalini" /><meta name="twitter:site" content="@MissMalini" /><meta name="twitter:image" content="https://www.missmalini.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-30-at-11.52.26-am.jpg" /><meta name="twitter:creator" content="@divssrao" /><meta property="DC.date.issued" content="2017-06-07T03:16:55+00:00" /><link rel='dns-prefetch' href='//apis.google.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="MissMalini &raquo; Feed" href="https://www.missmalini.com/feed/" /><link rel="alternate" type="application/rss+xml" title="MissMalini &raquo; Comments Feed" href="https://www.missmalini.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="MissMalini &raquo; &#8220;I Am Not Answerable To Anyone&#8221; &#8211; Shruti Hassan On Rumours Of Her Lip Job Comments Feed" href="https://www.missmalini.com/2017/06/07/im-not-answerable-anyone-shruti-hassan-rumours-lip-job/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.missmalini.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='sccss_style-css'  href='https://www.missmalini.com/?sccss=1&#038;ver=4.7.5' type='text/css' media='all' />  <script type="text/javascript" data-cfasync="false">// Function to detect opted out users
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	// Disable tracking if the opt-out cookie exists.
	var disableStr = 'ga-disable-UA-15149897-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	// Opt-out function
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-15149897-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('set', 'dimension1', 'Divya Rao');
	__gaTracker('set', 'dimension2', 'bollywood,news-gossip');
	__gaTracker('set', 'dimension3', 'Shruti Hassan');
	__gaTracker('set', 'dimension4', '2017-06-07T03:16:55+05:30');
	__gaTracker('set', 'dimension5', 'post');
	__gaTracker('set', 'dimension6', 'na');
	__gaTracker('set', 'dimension7', 'false');
	__gaTracker('set', 'dimension8', 'focus_keyword_not_set');
	__gaTracker('send','pageview');</script>  <script type="text/javascript">window.google_analytics_uacct = 'UA-15149897-1';</script> <script type='text/javascript'>/*  */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls,jpg","inbound_paths":"","home_url":"https:\/\/www.missmalini.com","track_download_as":"pageview","internal_label":"int","hash_tracking":"false"};
/*  */</script> <script type='text/javascript' src='https://www.missmalini.com/wp-content/themes/missmalini_new/js/jquery.min.js'></script> <link rel='https://api.w.org/' href='https://www.missmalini.com/wp-json/' /><link rel='shortlink' href='https://www.missmalini.com/?p=592255' /><link rel="alternate" type="application/json+oembed" href="https://www.missmalini.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F07%2Fim-not-answerable-anyone-shruti-hassan-rumours-lip-job%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.missmalini.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F07%2Fim-not-answerable-anyone-shruti-hassan-rumours-lip-job%2F&#038;format=xml" /><link rel="icon" href="https://www.missmalini.com/wp-content/uploads/2016/12/mm-faviconi.png" sizes="32x32" /><link rel="icon" href="https://www.missmalini.com/wp-content/uploads/2016/12/mm-faviconi.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.missmalini.com/wp-content/uploads/2016/12/mm-faviconi.png" /><meta name="msapplication-TileImage" content="https://www.missmalini.com/wp-content/uploads/2016/12/mm-faviconi.png" />  <script>var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "15869562" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();</script> <noscript> <img src="http://b.scorecardresearch.com/p?c1=2&c2=15869562&cv=2.0&cj=1" /> </noscript> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/72452945/MM_ROS_ATF_970', [[728, 90], [970, 90], [970, 250], [320, 50], [320, 100]], 'div-gpt-ad-1475831137719-2').addService(googletag.pubads());
    googletag.defineSlot('/72452945/MM_ROS_ATF_300', [[300, 600], [300, 250]], 'div-gpt-ad-1475831137719-3').addService(googletag.pubads());
    googletag.defineSlot('/72452945/MM_ROS_BTF_300', [300, 250], 'div-gpt-ad-1475831137719-1').addService(googletag.pubads());
googletag.defineSlot('/72452945/MM_ROS_RM_OOP', [1, 1], 'div-gpt-ad-1475831137719-4').addService(googletag.pubads());
    googletag.defineSlot('/72452945/MM_ROS_BTF_SideBar2_300', [300, 250], 'div-gpt-ad-1475831137719-5').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });</script> <div id='div-gpt-ad-1475831137719-4' style='height:1px; width:1px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475831137719-4'); });</script> </div> <script type="text/javascript">var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7br98mVt3Gf2s"
});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-7br98mVt3Gf2s.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript> <script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', '6017728967634', {'value':'0.00','currency':'INR'}]);</script> <noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?ev=6017728967634&amp;cd[value]=0.00&amp;cd[currency]=INR&amp;noscript=1" /></noscript> <script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
  _fbq.push(['addPixelId', '586365201507727']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);</script> <noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=586365201507727&amp;ev=PixelInitialized" /></noscript>  <script>(function() {
var _fbq = window._fbq || (window._fbq = []);
if (!_fbq.loaded) {
var fbds = document.createElement('script');
fbds.async = true;
fbds.src = '//connect.facebook.net/en_US/fbds.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(fbds, s);
_fbq.loaded = true;
}
_fbq.push(['addPixelId', '1532251557021661']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);</script> <noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1532251557021661&amp;ev=PixelInitialized" /></noscript>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3088569246662366",
    enable_page_level_ads: true
  });</script>  <script type="text/javascript" src="//ht-miss.hoverr.media/js/tera_missmalini.js" async></script><script>var site_url = "https://www.missmalini.com";
var current_url="https://www.missmalini.com/2017/06/07/im-not-answerable-anyone-shruti-hassan-rumours-lip-job";
//console.log(current_url);</script> </head><body class="post-template-default single single-post postid-592255 single-format-standard desktop group-blog body-logged-out"><div id="fb-root"></div> <script>window.fbAsyncInit = function() {
    FB.init({
      appId      : '420471148000021',
      xfbml      : true,
      version    : 'v2.8'
    });
    FB.AppEvents.logPageView();
};
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=420471148000021";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div class="navbar-fixed-top"><nav class="navbar navbar-inverse " role="navigation"><div class="container"><div class="row"><div class="col-md-2 col-sm-2"><div class="navbar-header"> <a class="hidden-md hidden-lg  hidden-sm mobileSearch" > <img class="img-responsive" src="https://www.missmalini.com/wp-content/themes/missmalini_new/images/zoom-mobile.png" alt=""><form method="get" action="https://www.missmalini.com/page/1"> <input type="text" name="s" id="search-input1" class="form-control input-lg" placeholder="Search" autocomplete="off" spellcheck="false" tabindex="1" style="display: none;" /></form> </a> <a class="navbar-brand hidden-xs" href="https://www.missmalini.com"> <img class="img-responsive" src="https://www.missmalini.com/wp-content/themes/missmalini_new/images/logo_missmalini_header2x.png" alt="" width="106" height="55"> </a> <a class="navbar-brand hidden-md hidden-lg hidden-sm" href="https://www.missmalini.com"><img class="img-responsive" src="https://www.missmalini.com/wp-content/themes/missmalini_new/images/logo-miss-malini-mobile@2x.png" alt="" width="214" height="48"></a><button type="button" class="navbar-toggle collapsed" data-toggle="collapse"
data-target="#bs-example-navbar-collapse-1"> <span class="closeBtnToggle">X</span> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button></div><div class="row visible-xs mobileTabsPanel"><ul class="mobile_vis_menu"><li class="active"><a href="https://www.missmalini.com">Read</a></li><li class=""><a href="https://www.missmalini.com/watch">Watch</li><li><a href="https://bohostar.missmalini.com">Shop</a></li></ul></div></div><div class="col-md-7 mobile-no-padding col-sm-5"><div class="collapse navbar-collapse mobileBg" id="bs-example-navbar-collapse-1"><ul class=" hidden-xs nav navbar-nav nav-tabs menubarTop" ><li class="active" data-target="open-read-menu"> <a href="https://www.missmalini.com" >READ<i class="read-icon-new icon-mm-read"></i></a></li><li id="watch-menu" class=" " data-target="open-watch-menu"> <a href="https://www.missmalini.com/watch">WATCH <i class="watch-icon-new icon-mm-watch"></i></a></li><li class="" data-target="open-shop-menu"> <a href="https://bohostar.missmalini.com/?utm_source=mm_sub_nav&utm_medium=bohostar&utm_campaign=mm_internal_1" >SHOP <i class="shop-icon-new icon-mm-shop"></i> <br><span class="betaNew">New</span> </a></li></ul><ul class="nav navbar-nav mobileRedBg  hidden-lg hidden-md hidden-sm mobileTabs"><ul class="nav mobileTabsPanel nav-tabs"><li class="col-xs-4 no-padding active"><a data-toggle="tab" href="#readTab">READ</a></li><li class="col-xs-4 no-padding "><a data-toggle="tab" href="#watchTab">WATCH</a></li><li class="col-xs-4 no-padding "><a data-toggle="tab" href="#shopTab">SHOP</a></li></ul><div class="tab-content mobileTabContent"><div id="readTab" class="tab-pane fade in active"> <a href="https://www.missmalini.com" class="allSections">All Sections</a><div class="mobileTabSubSection"><div class="mobileSectionBlock clearfix"> <a href="#" class="mobileTabTitle">Bollywood</a><div class="row"><div class="col-xs-12 paddyRightzero"><a href="https://www.missmalini.com/category/bollywood/">All Bollywood</a></div><div class="col-xs-6 paddyRightzero"><a href="https://www.missmalini.com/category/bollywood/news-gossip/">News & Gossip</a></div><div class="col-xs-6 paddyRightzero"><a href="https://www.missmalini.com/category/bollywood/bollywood-plus/">Bollywood+</a></div><div class="col-xs-6 paddyRightzero"><a href="https://www.missmalini.com/category/bollywood/songs-trailers/">Songs & Trailers</a></div><div class="col-xs-6 paddyRightzero"><a href="https://www.missmalini.com/category/bollywood/interviews/">Interviews</a></div><div class="col-xs-6 paddyRightzero"><a href="https://www.missmalini.com/category/bollywood/bollywood-nostalgia/">Nostalgia</a></div><div class="col-xs-6 paddyRightzero"><a href="https://www.missmalini.com/category/bollywood/celebrity-weddings/">Celebrity Weddings</a></div><div class="col-xs-6 paddyRightzero"><a href="https://www.missmalini.com/category/bollywood/bollywood-photo-diaries/">Photo Diaries</a></div><div class="col-xs-6 paddyRightzero"><a href="https://www.missmalini.com/category/bollywood/international-posts/">Hollywood</a></div></div></div><div class="mobileSectionBlock clearfix"> <a href="#" class="mobileTabTitle">Television</a><div class="row"><div class="col-xs-12 paddyRightzero"><a href="https://www.missmalini.com/category/television/">All Television</a></div><div class="col-xs-6 paddyRightzero"><a href="https://www.missmalini.com/category/television/tv-news-gossip/">News & Gossip</a></div><div class="col-xs-6 paddyRightzero"><a href="https://www.missmalini.com/category/television/reality-tv/">Reality TV</a></div><div class="col-xs-6 paddyRightzero"><a href="https://www.missmalini.com/category/television/tv-nostalgia/">Nostalgia</a></div><div class="col-xs-6 paddyRightzero"><a href="https://www.missmalini.com/category/television/tv-photo-diaries/">Photo Diaries</a></div><div class="col-xs-6 paddyRightzero"><a href="https://www.missmalini.com/category/television/international-tv/">International TV</a></div></div></div><div class="mobileSectionBlock clearfix"> <a href="#" class="mobileTabTitle">Fashion</a><div class="row"><div class="col-xs-12 paddyRightzero"><a href="https://www.missmalini.com/category/fashion/">All Fashion</a></div><div class="col-xs-6 paddyRightzero"><a href="https://www.missmalini.com/category/fashion/news-fashion/">News & Events</a></div><div class="col-xs-6 paddyRightzero"><a href="https://www.missmalini.com/category/fashion/celebrity-fashion/">Celebrity Fashion</a></div><div class="col-xs-6 paddyRightzero"><a href="https://www.missmalini.com/category/fashion/fashion-whats-hot/">What's Hot</a></div><div class="col-xs-6 paddyRightzero"><a href="https://www.missmalini.com/category/fashion/off-the-runway/">Off The Runway</a></div><div class="col-xs-6 paddyRightzero"><a href="https://www.missmalini.com/category/fashion/get-the-look/">Get The Look</a></div><div class="col-xs-6 paddyRightzero"><a href="https://www.missmalini.com/category/fashion/fashion-editors-picks/">Editor's Picks</a></div></div></div><div class="mobileSectionBlock clearfix"> <a href="#" class="mobileTabTitle">Beauty</a><div class="row"><div class="col-xs-12 paddyRightzero"><a href="https://www.missmalini.com/category/beauty/">All Beauty</a></div><div class="col-xs-6 paddyRightzero"><a href="https://www.missmalini.com/category/beauty/celebrity-beauty/">Celebrity Beauty</a></div><div class="col-xs-6 paddyRightzero"><a href="https://www.missmalini.com/category/beauty/beauty-whats-hot/">What's Hot</a></div><div class="col-xs-6 paddyRightzero"><a href="https://www.missmalini.com/category/beauty/beauty-how-to/">How To</a></div></div></div><div class="mobileSectionBlock clearfix"> <a href="#" class="mobileTabTitle">Lifestyle</a><div class="row"><div class="col-xs-12 paddyRightzero"><a href="https://www.missmalini.com/category/lifestyle/">All Lifestyle</a></div><div class="col-xs-6 paddyRightzero"><a href="https://www.missmalini.com/category/lifestyle/malinis-world/">Malini's World</a></div><div class="col-xs-6 paddyRightzero"><a href="https://www.missmalini.com/category/lifestyle/in-other-news/">In Other News...</a></div><div class="col-xs-6 paddyRightzero"><a href="https://www.missmalini.com/category/lifestyle/hahaha/">Cute & Funny</a></div><div class="col-xs-6 paddyRightzero"><a href="https://www.missmalini.com/category/lifestyle/sex-and-romance/">Sex & Romance</a></div><div class="col-xs-6 paddyRightzero"><a href="https://www.missmalini.com/category/lifestyle/travel-lifestyle/">Travel</a></div><div class="col-xs-6 paddyRightzero"><a href="https://www.missmalini.com/category/lifestyle/food-nightlife/">Food & Nightlife</a></div><div class="col-xs-6 paddyRightzero"><a href="https://www.missmalini.com/category/lifestyle/geek-chic-lifestyle/">Geek Chic</a></div><div class="col-xs-6 paddyRightzero"><a href="https://www.missmalini.com/category/lifestyle/king-of-clubs/">King of Clubs</a></div></div></div></div></div><div id="watchTab" class="tab-pane fade in "><div class="mobileTabSubSection"><div class="mobileSectionBlock"> <a href="#" class="mobileTabTitle">Videos</a><div class="row"><div class="col-xs-12 paddyRightzero"><a href="https://www.missmalini.com/watch/">All Videos</a></div><div class="col-xs-6 paddyRightzero"><a href="http://www.missmalini.com/videos/bollywood">Bollywood</a></div><div class="col-xs-6 paddyRightzero"><a href="http://www.missmalini.com/videos/fashion">Fashion</a></div><div class="col-xs-6 paddyRightzero"><a href="http://www.missmalini.com/videos/beauty">Beauty</a></div><div class="col-xs-6 paddyRightzero"><a href="http://www.missmalini.com/videos/lifestyle">Lifestyle</a></div></div></div><div class="mobileSectionBlock"> <a href="#" class="mobileTabTitle">Photos</a><div class="row"><div class="col-xs-12 paddyRightzero"><a href="https://www.missmalini.com/photos/">All Photos</a></div><div class="col-xs-6 paddyRightzero"><a href="http://www.missmalini.com/photos/bollywood">Bollywood</a></div><div class="col-xs-6 paddyRightzero"><a href="http://www.missmalini.com/photos/fashion">Fashion</a></div><div class="col-xs-6 paddyRightzero"><a href="http://www.missmalini.com/photos/lifestyle">Lifestyle</a></div></div></div></div></div><div id="shopTab" class="tab-pane fade in"><div class="mobileTabSubSection"><div class="mobileSectionBlock"><div class="row"><a href="https://bohostar.missmalini.com/?utm_source=mm_sub_nav&amp;utm_medium=bohostar&amp;utm_campaign=mm_internal_1"><img src="https://bohostar.missmalini.com/skin/frontend/bohostar/default/images/bohostar-logo-v1.png"></a><div class="col-xs-6 paddyRightzero"><a href="https://bohostar.missmalini.com/celebs/index/index?utm_source=mm_sub_nav&amp;utm_medium=celebrityfashion&amp;utm_campaign=mm_internal_1">CELEBRITY FASHION</a></div><div class="col-xs-6 paddyRightzero"><a href="https://bohostar.missmalini.com/brand?utm_source=mm_sub_nav&amp;utm_medium=brands&amp;utm_campaign=mm_internal_1">BRAND</a></div><div class="col-xs-6 paddyRightzero"><a href="https://bohostar.missmalini.com/products/index/women/?utm_source=mm_sub_nav&amp;utm_medium=women&amp;utm_campaign=mm_internal_1">WOMEN</a></div><div class="col-xs-6 paddyRightzero"><a href="https://bohostar.missmalini.com/products/index/bags/?utm_source=mm_sub_nav&amp;utm_medium=bags&amp;utm_campaign=mm_internal_1">BAGS</a></div><div class="col-xs-6 paddyRightzero"><a href="https://bohostar.missmalini.com/products/index/shoes/?utm_source=mm_sub_nav&amp;utm_medium=shoes&amp;utm_campaign=mm_internal_1">SHOES</a></div><div class="col-xs-6 paddyRightzero"><a href="https://bohostar.missmalini.com/products/index/jewelry/?utm_source=mm_sub_nav&amp;utm_medium=jewelry&amp;utm_campaign=mm_internal_1">JEWELRY</a></div><div class="col-xs-6 paddyRightzero"><a href="https://bohostar.missmalini.com/products/index/beauty/?utm_source=mm_sub_nav&amp;utm_medium=beauty&amp;utm_campaign=mm_internal_1">BEAUTY</a></div><div class="col-xs-6 paddyRightzero"><a href="https://bohostar.missmalini.com/products/index/sale?utm_source=mm_sub_nav&amp;utm_medium=sale&amp;utm_campaign=mm_internal_1">SALE</a></div><div class="col-xs-6 paddyRightzero"><a href="https://bohostar.missmalini.com/shopbyvideo?utm_source=mm_sub_nav&amp;utm_medium=shopbyvideo&amp;utm_campaign=mm_internal_1">SHOP BY VIDEO</a></div></div></div></div></div></div></ul></div></div><div class="col-md-2 col-sm-3 socialWidgetBtn"><div class=" socialIconsBtn hidden-xs dropdown"> <button class="btn icon-mm-grp-social social-topbar" type="button" data-toggle="dropdown"></button><ul class="dropdown-menu social-icon-wrapper row"><li class="col-md-12 col-sm-12"><div class="fb-like" data-href="http://www.facebook.com/missmaliniblog" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></li><li class="col-md-12 col-sm-12"><div id="mm_twitter" class=""><a href="https://twitter.com/missmalini" class="twitter-follow-button" data-show-screen-name="false" data-dnt="true" data-show-count="true" data-lang="en">Follow</a></div></li><li class="col-md-12 col-sm-12"><div class="g-follow" data-annotation="bubble" data-height="20" data-href="https://plus.google.com/+MissMalini" data-rel="author"></div></li><li class="col-md-12 col-sm-12"><div class="g-ytsubscribe" data-channel="missmalinivideos" data-layout="default" data-count="default"></div></li><li class="col-md-12 col-sm-12"> <a href="https://www.instagram.com/missmalini/?ref=badge" class="ig-b- ig-b-v-24"><img src="//badges.instagram.com/static/images/ig-badge-view-24.png" alt="Instagram" /></a></li></ul></div></div><div class="col-md-1 col-sm-1 loginIcon hidden-xs"> <a class="" href="https://bohostar.missmalini.com/customer/account/login/"><i class="sprite-icon login-icon"></i></a></div></div></div></nav><nav class="navbar navbar-default hidden-xs" role="navigation"><div class="container"><div class="row smallNav"><div class="col-md-12 col-sm-11 no-padding tab-content hidden-xs"><div id="read" class="smallNav_side tab-pane fade in active " data-open="open-read-menu"> <button type="button" class="navbar-toggle " data-toggle="collapse"
data-target="#bs-example-navbar-collapse-2"> <span class="sr-only">Toggle navigation</span><div class="cirlceArow"><i class="fa fa-arrow-down"></i></div> </button><div class="collapse navbar-collapse no-padding submenu-wrapper" id="bs-example-navbar-collapse-2"><ul class="nav navbar-nav"><li class="hasLargeMenu read-bollywood"><a class="active-bollywood" href="https://www.missmalini.com/category/bollywood/">Bollywood</a><div class="largeMenu  no-margin row col-md-12 no-padding"><div class="col-sm-1"></div><div class="col-sm-2 no-padding"><ul class="nav nav-tabs largeMenuNav tabs-left"><li ><a href="https://www.missmalini.com/category/bollywood/news-gossip/" ><div class="nav-bullet read-bollywood"> -</div> News & Gossip</a></li><li ><a href="https://www.missmalini.com/category/bollywood/bollywood-plus/" ><div class="nav-bullet read-bollywood"> -</div> Bollywood+</a></li><li ><a href="https://www.missmalini.com/category/bollywood/songs-trailers/" ><div class="nav-bullet read-bollywood"> -</div> Songs & Trailers</a></li><li ><a href="https://www.missmalini.com/category/bollywood/interviews/" ><div class="nav-bullet read-bollywood"> -</div> Interviews</a></li><li ><a href="https://www.missmalini.com/category/bollywood/bollywood-nostalgia/" ><div class="nav-bullet read-bollywood"> -</div> Nostalgia</a></li><li ><a href="https://www.missmalini.com/category/bollywood/celebrity-weddings/" ><div class="nav-bullet read-bollywood"> -</div> Celebrity Weddings</a></li><li ><a href="https://www.missmalini.com/category/bollywood/bollywood-photo-diaries/" ><div class="nav-bullet read-bollywood"> -</div> Photo Diaries</a></li><li ><a href="https://www.missmalini.com/category/bollywood/international-posts/" ><div class="nav-bullet read-bollywood"> -</div> Hollywood</a></li></ul></div><div class="col-sm-9 padding_30"><div class="tab-content clearfix"><div class="tab-pane fade in  active" id="bollywood"><ul class="row largeMenuLink bollywood"></ul></div></div></div></div></li><li class="hasLargeMenu read-television"><a class="" href="https://www.missmalini.com/category/television/">Television</a><div class="largeMenu  no-margin row col-md-12 no-padding"><div class="col-sm-1"></div><div class="col-sm-2 no-padding"><ul class="nav nav-tabs largeMenuNav tabs-left"><li ><a href="https://www.missmalini.com/category/television/tv-news-gossip/" ><div class="nav-bullet read-television"> -</div> News & Gossip</a></li><li ><a href="https://www.missmalini.com/category/television/reality-tv/" ><div class="nav-bullet read-television"> -</div> Reality TV</a></li><li ><a href="https://www.missmalini.com/category/television/tv-nostalgia/" ><div class="nav-bullet read-television"> -</div> Nostalgia</a></li><li ><a href="https://www.missmalini.com/category/television/tv-photo-diaries/" ><div class="nav-bullet read-television"> -</div> Photo Diaries</a></li><li ><a href="https://www.missmalini.com/category/television/international-tv/" ><div class="nav-bullet read-television"> -</div> International TV</a></li></ul></div><div class="col-sm-9 padding_30"><div class="tab-content clearfix"><div class="tab-pane fade in  active" id="television"><ul class="row largeMenuLink television"></ul></div></div></div></div></li><li class="hasLargeMenu read-fashion"><a class="" href="https://www.missmalini.com/category/fashion/">Fashion</a><div class="largeMenu  no-margin row col-md-12 no-padding"><div class="col-sm-1"></div><div class="col-sm-2 no-padding"><ul class="nav nav-tabs largeMenuNav tabs-left"><li ><a href="https://www.missmalini.com/category/fashion/news-fashion/" ><div class="nav-bullet read-fashion"> -</div> News & Events</a></li><li ><a href="https://www.missmalini.com/category/fashion/celebrity-fashion/" ><div class="nav-bullet read-fashion"> -</div> Celebrity Fashion</a></li><li ><a href="https://www.missmalini.com/category/fashion/fashion-whats-hot/" ><div class="nav-bullet read-fashion"> -</div> What's Hot</a></li><li ><a href="https://www.missmalini.com/category/fashion/off-the-runway/" ><div class="nav-bullet read-fashion"> -</div> Off The Runway</a></li><li ><a href="https://www.missmalini.com/category/fashion/get-the-look/" ><div class="nav-bullet read-fashion"> -</div> Get The Look</a></li><li ><a href="https://www.missmalini.com/category/fashion/fashion-editors-picks/" ><div class="nav-bullet read-fashion"> -</div> Editor's Picks</a></li></ul></div><div class="col-sm-9 padding_30"><div class="tab-content clearfix"><div class="tab-pane fade in  active" id="fashion"><ul class="row largeMenuLink fashion"></ul></div></div></div></div></li><li class="hasLargeMenu read-beauty"><a class="" href="https://www.missmalini.com/category/beauty/">Beauty</a><div class="largeMenu  no-margin row col-md-12 no-padding"><div class="col-sm-1"></div><div class="col-sm-2 no-padding"><ul class="nav nav-tabs largeMenuNav tabs-left"><li ><a href="https://www.missmalini.com/category/beauty/celebrity-beauty/" ><div class="nav-bullet read-beauty"> -</div> Celebrity Beauty</a></li><li ><a href="https://www.missmalini.com/category/beauty/beauty-whats-hot/" ><div class="nav-bullet read-beauty"> -</div> What's Hot</a></li><li ><a href="https://www.missmalini.com/category/beauty/beauty-how-to/" ><div class="nav-bullet read-beauty"> -</div> How To</a></li></ul></div><div class="col-sm-9 padding_30"><div class="tab-content clearfix"><div class="tab-pane fade in  active" id="beauty"><ul class="row largeMenuLink beauty"></ul></div></div></div></div></li><li class="hasLargeMenu read-lifestyle"><a class="" href="https://www.missmalini.com/category/lifestyle/">Lifestyle</a><div class="largeMenu  no-margin row col-md-12 no-padding"><div class="col-sm-1"></div><div class="col-sm-2 no-padding"><ul class="nav nav-tabs largeMenuNav tabs-left"><li ><a href="https://www.missmalini.com/category/lifestyle/malinis-world/" ><div class="nav-bullet read-lifestyle"> -</div> Malini's World</a></li><li ><a href="https://www.missmalini.com/category/lifestyle/in-other-news/" ><div class="nav-bullet read-lifestyle"> -</div> In Other News...</a></li><li ><a href="https://www.missmalini.com/category/lifestyle/hahaha/" ><div class="nav-bullet read-lifestyle"> -</div> Cute & Funny</a></li><li ><a href="https://www.missmalini.com/category/lifestyle/sex-and-romance/" ><div class="nav-bullet read-lifestyle"> -</div> Sex & Romance</a></li><li ><a href="https://www.missmalini.com/category/lifestyle/travel-lifestyle/" ><div class="nav-bullet read-lifestyle"> -</div> Travel</a></li><li ><a href="https://www.missmalini.com/category/lifestyle/food-nightlife/" ><div class="nav-bullet read-lifestyle"> -</div> Food & Nightlife</a></li><li ><a href="https://www.missmalini.com/category/lifestyle/geek-chic-lifestyle/" ><div class="nav-bullet read-lifestyle"> -</div> Geek Chic</a></li><li ><a href="https://www.missmalini.com/category/lifestyle/king-of-clubs/" ><div class="nav-bullet read-lifestyle"> -</div> King of Clubs</a></li></ul></div><div class="col-sm-9 padding_30"><div class="tab-content clearfix"><div class="tab-pane fade in  active" id="lifestyle"><ul class="row largeMenuLink lifestyle"></ul></div></div></div></div></li></ul></div></div><div id="watch" class="smallNav_side tab-pane fade in " data-open="open-watch-menu"> <button type="button" class="navbar-toggle hidden-xs" data-toggle="collapse"
data-target="#bs-example-navbar-collapse-3"> <span class="sr-only">Toggle navigation</span><div class="cirlceArow"><i class="fa fa-arrow-down"></i></div> </button><div class="collapse navbar-collapse no-padding submenu-wrapper" id="bs-example-navbar-collapse-3"><ul class="nav navbar-nav" data-target='watch-menu'><li class="hasLargeMenu "data-slug="videos"><a href="https://www.missmalini.com/watch/">Videos</a><div class="largeMenu  no-margin row col-md-12 no-padding"><div class="col-sm-1"></div><div class="col-sm-2 no-padding"><ul class="nav nav-tabs largeMenuNav tabs-left"><li class="active"><a href="http://www.missmalini.com/videos/bollywood">Bollywood</a></li><li class="active"><a href="http://www.missmalini.com/videos/fashion">Fashion</a></li><li class="active"><a href="http://www.missmalini.com/videos/beauty">Beauty</a></li><li class="active"><a href="http://www.missmalini.com/videos/lifestyle">Lifestyle</a></li></ul></div><div class="col-sm-9 no-padding"><div class="tab-content clearfix"><div class="tab-pane fade in  active" id="videos"><ul class="row largeMenuLink videos"></ul></div></div></div></div></li><li class="hasLargeMenu "data-slug="photos"><a href="https://www.missmalini.com/photos/">Photos</a><div class="largeMenu  no-margin row col-md-12 no-padding"><div class="col-sm-1"></div><div class="col-sm-2 no-padding"><ul class="nav nav-tabs largeMenuNav tabs-left"><li class="active"><a href="http://www.missmalini.com/photos/bollywood">Bollywood</a></li><li class="active"><a href="http://www.missmalini.com/photos/fashion">Fashion</a></li><li class="active"><a href="http://www.missmalini.com/photos/lifestyle">Lifestyle</a></li></ul></div><div class="col-sm-9 no-padding"><div class="tab-content clearfix"><div class="tab-pane fade in  active" id="photos"><ul class="row largeMenuLink photos"></ul></div></div></div></div></li></ul></div></div><div id="shop" class="smallNav_side tab-pane fade in" data-open="open-shop-menu"> <button type="button" class="navbar-toggle hidden-xs" data-toggle="collapse"
data-target="#bs-example-navbar-collapse-4"> <span class="sr-only">Toggle navigation</span><div class="cirlceArow"><i class="fa fa-arrow-down"></i></div> </button><div class="collapse navbar-collapse no-padding submenu-wrapper" id="bs-example-navbar-collapse-4"><ul class="nav navbar-nav"><li class="hasLargeMenu"><a href="https://bohostar.missmalini.com/?utm_source=mm_sub_nav&amp;utm_medium=bohostar&amp;utm_campaign=mm_internal_1"><img src="https://bohostar.missmalini.com/skin/frontend/bohostar/default/images/bohostar-logo-v1.png"></a><li class="hasLargeMenu"><a href="https://bohostar.missmalini.com/celebs/index/index?utm_source=mm_sub_nav&amp;utm_medium=celebrityfashion&amp;utm_campaign=mm_internal_1">CELEBRITY FASHION</a><li class="hasLargeMenu"><a href="https://bohostar.missmalini.com/brand?utm_source=mm_sub_nav&amp;utm_medium=brands&amp;utm_campaign=mm_internal_1">BRAND</a><li class="hasLargeMenu"><a href="https://bohostar.missmalini.com/products/index/women/?utm_source=mm_sub_nav&amp;utm_medium=women&amp;utm_campaign=mm_internal_1">WOMEN</a><li class="hasLargeMenu"><a href="https://bohostar.missmalini.com/products/index/bags/?utm_source=mm_sub_nav&amp;utm_medium=bags&amp;utm_campaign=mm_internal_1">BAGS</a><li class="hasLargeMenu"><a href="https://bohostar.missmalini.com/products/index/shoes/?utm_source=mm_sub_nav&amp;utm_medium=shoes&amp;utm_campaign=mm_internal_1">SHOES</a><li class="hasLargeMenu"><a href="https://bohostar.missmalini.com/products/index/jewelry/?utm_source=mm_sub_nav&amp;utm_medium=jewelry&amp;utm_campaign=mm_internal_1">JEWELRY</a><li class="hasLargeMenu"><a href="https://bohostar.missmalini.com/products/index/beauty/?utm_source=mm_sub_nav&amp;utm_medium=beauty&amp;utm_campaign=mm_internal_1">BEAUTY</a><li class="hasLargeMenu"><a href="https://bohostar.missmalini.com/products/index/sale?utm_source=mm_sub_nav&amp;utm_medium=sale&amp;utm_campaign=mm_internal_1">SALE</a><li class="hasLargeMenu"><a href="https://bohostar.missmalini.com/shopbyvideo?utm_source=mm_sub_nav&amp;utm_medium=shopbyvideo&amp;utm_campaign=mm_internal_1">SHOP BY VIDEO</a></ul></div></div></div><div class="col-md-1 col-sm-1 hidden-xs searchIcon"> <a href="#" type="button" data-toggle="button"> <i class="icon-mm-search search-icon-new"></i> </a></div><div class="searchinputBox"><form method="get" action="https://www.missmalini.com/page/1"> <input type="text" name="s" id="search-input1" class="form-control input-lg" placeholder="Search" autocomplete="off" spellcheck="false" tabindex="1" /></form></div></div></div></nav></div><div class="container themePurple"> <br/><p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.missmalini.com/" rel="v:url" property="v:title">Read</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.missmalini.com/category/bollywood/" rel="v:url" property="v:title">Bollywood</a> » <span class="breadcrumb_last">News &amp; Gossip</span></span></span></span></p><section id="ad_place" class="text-center ad_place hidden-xs"><li id="text-305" class="widget widget_text"><div class="textwidget"><div id='div-gpt-ad-1475831137719-2'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475831137719-2'); });</script> </div></div></li></section><div class="articleTitle articleTitle-bollywood"><p><span>&#8220;I </span>Am Not Answerable To Anyone&#8221; &#8211; Shruti Hassan On Rumours Of Her Lip Job</p></div><div class="articleThumbImageInfo "> <img alt='' src='https://secure.gravatar.com/avatar/04b6ba9dc91f04bddacb7382ad276fc3?s=54&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/04b6ba9dc91f04bddacb7382ad276fc3?s=108&amp;d=mm&amp;r=g 2x' class='rounded-img  avatar-54 photo' height='54' width='54' /> <a href="https://www.missmalini.com/author/divya-rao/"><span class="articleName articleName-bollywood">Divya Rao</span></a> <span class="articleDate">Jun . 7 . 2017</span></div><div class="row"><div class="col-md-9 col-sm-8 "><div class="articleText"><div class='single_img_custom img_portrait -240'><div class='custom_img_wrapper'><a href="https://www.missmalini.com/wp-content/uploads/2017/06/IMG_8720.jpg"><img class="size-full wp-image-591532" src="https://www.missmalini.com/wp-content/uploads/2017/06/IMG_8720.jpg" alt="Shruti Haasan" width="720" height="960" /></a><a href='#' class='post_like_button likeIcon_post love-this-post like-icon-' data-post-id='592255' data-image-attachment='591532'><i class='fa fa-heart-o'></i></a><div class='caption_custom_img'>Shruti Haasan</div></div><div class="custom_social_links"><div class="sociallinks"><ul><li class="sharing_list_facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F07%2Fim-not-answerable-anyone-shruti-hassan-rumours-lip-job%2F" class="social_share_heart_count social-share-" data-post-id="592255" data-social-network="facebook" target="_blank"><i class="fa fa-facebook"></i></a></li><li class="sharing_list_twitter"><a href="https://twitter.com/intent/tweet?text=&#8220;I Am Not Answerable To Anyone&#8221; &#8211; Shruti Hassan On Rumours Of Her Lip Job https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F07%2Fim-not-answerable-anyone-shruti-hassan-rumours-lip-job%2F" class="social_share_heart_count social-share-" data-post-id="592255" data-social-network="twitter" target="_blank"><i class="fa fa-twitter"></i></a></li><li class="sharing_list_google"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F07%2Fim-not-answerable-anyone-shruti-hassan-rumours-lip-job%2F" class="social_share_heart_count social-share-" data-post-id="592255" data-social-network="google" target="_blank"><i class="fa fa-google-plus"></i></a></li><li class="sharing_list_linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F07%2Fim-not-answerable-anyone-shruti-hassan-rumours-lip-job%2F" class="social_share_heart_count social-share-" data-post-id="592255" data-social-network="linkedin" target="_blank"><i class="fa fa-linkedin-square"></i></a></li><li class="sharing_list_pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F07%2Fim-not-answerable-anyone-shruti-hassan-rumours-lip-job%2F&media=https://www.missmalini.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-30-at-11.52.26-am.jpg" class="social_share_heart_count social-share-" data-post-id="592255" data-social-network="pinterest" target="_blank"><i class="fa fa-pinterest-p"></i></a></li></ul></div></div></div><p>The gorgeous <strong>Shruti Hassan</strong> has a massive fan following in both Bollywood and the South. Ahead of her upcoming film <em>Behen Hogi Teri</em> opposite <strong>Rajkummar Rao</strong>, she was severely criticised for allegedly getting a lip job. Rumours of her lips looking plumper started doing the rounds and people started posting before and after pictures. .</p><p>In a recent interview with <em>Mid-day</em>, Shruti was asked about it and she had the best answer to all the speculations.</p><blockquote><p>It’s my face, my body. What I do with it is nobody’s business. What people write about me on social media does not bother me. I am not answerable to anyone.</p></blockquote><p>Couldn&#8217;t agree more! It&#8217;s her body and what she does with it is absolutely her choice. You go, Shruti!</p></div><div class="clerfix"></div><div class="shareWidget"><div class="row "><div class="col-md-2 col-xs-2 shareSeperator"><div class="redColorLiked love-this-post" data-post-id="592255"><i class="fa fa-heart-o"></i></div></div><div class="col-md-3 col-xs-2 shareSeperator" data-post-id="592255"> <span class="redShareText post-heart-count" data-heart-count="4">4</span></div><div class="col-md-7 col-xs-8"><div class="socialIcons"><ul><li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F07%2Fim-not-answerable-anyone-shruti-hassan-rumours-lip-job%2F" class="social_share_heart_count sharing-bollywood" data-post-id="592255" data-social-network="facebook" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/intent/tweet?text=&#8220;I Am Not Answerable To Anyone&#8221; &#8211; Shruti Hassan On Rumours Of Her Lip Job https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F07%2Fim-not-answerable-anyone-shruti-hassan-rumours-lip-job%2F" class="social_share_heart_count sharing-bollywood" data-post-id="592255" data-social-network="twitter" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F07%2Fim-not-answerable-anyone-shruti-hassan-rumours-lip-job%2F" class="social_share_heart_count sharing-bollywood" data-post-id="592255" data-social-network="google" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F07%2Fim-not-answerable-anyone-shruti-hassan-rumours-lip-job%2F" class="social_share_heart_count sharing-bollywood" data-post-id="592255" data-social-network="linkedin" target="_blank"><i class="fa fa-linkedin-square"></i></a></li><li><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F07%2Fim-not-answerable-anyone-shruti-hassan-rumours-lip-job%2F&media=https://www.missmalini.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-30-at-11.52.26-am.jpg" class="social_share_heart_count sharing-bollywood" data-post-id="592255" data-social-network="pinterest" target="_blank"><i class="fa fa-pinterest-p"></i></a></li></ul></div></div></div></div><div class="tagWidget row"> <span class="tagTitle col-md-1 tag-bollywood">TAGS</span><div class="tagLinks col-md-11"> <a class="redBgColor" href="https://www.missmalini.com/tag/shruti-hassan/">Shruti Hassan</a></div></div><section id="ad_place_post_end_desktop" class="text-center ad_place hidden-xs"><li id="text-297" class="widget widget_text"><div class="textwidget"><div id='div-gpt-ad-1475831137719-1' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475831137719-1'); });</script> </div></div></li></section><div class="whatsNewWidget"><div class="text-center headerTitle relatedStoriesWidgetTitle"><span class="whiteBg">Related Stories</span> <span class="psstTxtWrapper"> <span class="icon-mm-arrow"></span> <span class="psstTxt icon-mm-psst-txt"></span> </span></div></div><div class="storyWidget clearfix"><div class="row"><div class="col-md-12 storyBlock clearfix"><div class="storytitle"> <img class="" src="https://www.missmalini.com/wp-content/themes/missmalini_new/images/default_mm.png" alt=""> <span class="storyTitleName"><a href="https://www.missmalini.com/tag/shruti-hassan/">Shruti Hassan</a></span></div><div class="col-md-6"><div class="storyItem"><span class="storyDate">Feb . 1 . 2017</span><span class="storyTitleTxt"><a href="https://www.missmalini.com/2017/02/01/inside-photos-shruti-hassans-fabulous-birthday-bash/">Here Are All The Inside Photos From Shruti Hassan’s Fabulous Birthday Bash</a></span></div></div><div class="col-md-6"><div class="storyItem"><span class="storyDate">Feb . 24 . 2016</span><span class="storyTitleTxt"><a href="https://www.missmalini.com/2016/02/24/rocky-handsomes-rehnuma-has-fave-romantic-song-potential/">Rocky Handsome&#8217;s Rehnuma Has &#8220;Fave Romantic Song&#8221; Potential!</a></span></div></div><div class="col-md-6"><div class="storyItem"><span class="storyDate">Feb . 6 . 2016</span><span class="storyTitleTxt"><a href="https://www.missmalini.com/2016/02/06/shruti-haasans-look-is-the-perfect-mix-of-geek-chic/">Shruti Haasan&#8217;s Look Is The Perfect Mix Of Geek &amp; Chic</a></span></div></div><div class="col-md-6"><div class="storyItem"><span class="storyDate">Dec . 9 . 2015</span><span class="storyTitleTxt"><a href="https://www.missmalini.com/2015/12/09/bollywoods-best-red-carpet-beauty-moments-of-2015/">Bollywood&#8217;s Best Red Carpet Beauty Moments Of 2015!</a></span></div></div><div class="col-md-6"><div class="storyItem"><span class="storyDate">Jun . 13 . 2015</span><span class="storyTitleTxt"><a href="https://www.missmalini.com/2015/06/13/we-know-it-was-the-gq-men-best-dressed-awards-but-we-cant-take-our-eyes-off-these-stylish-women/">We Know It Was The GQ Men Best-Dressed Awards, But We Can&#8217;t Take Our Eyes Off These Stylish Women!</a></span></div></div><div class="col-md-6"><div class="storyItem"><span class="storyDate">Apr . 25 . 2015</span><span class="storyTitleTxt"><a href="https://www.missmalini.com/2015/04/25/who-wore-it-better-urvashi-rautela-or-shruti-hassan-in-a-dress-hot-off-the-ramp/">Who Wore It Better: Urvashi Rautela V/S Shruti Hassan In A Dress Hot Off The Ramp!</a></span></div></div></div></div></div><div class="whatsNewWidget commentSection"><div class="text-center headerTitle commentWidgetTitle"><span class="whiteBg">COMMENTS</span></div></div><div class="fb-comments-wrapper"><div id=vuukle-emote></div><div id=vuukle_div></div> <script src='//vuukle.com/js/vuukle.js' type='text/javascript'></script> <script type='text/javascript'>var VUUKLE_CUSTOM_TEXT = '{ "rating_text": "Give a rating:", "comment_text_0": "Leave a comment", "comment_text_1": "comment", "comment_text_multi": "comments", "stories_title": "Talk of the Town" }';
                        var UNIQUE_ARTICLE_ID = "592255";
                        var SECTION_TAGS = "";
                        var ARTICLE_TITLE = "&#8220;I Am Not Answerable To Anyone&#8221; &#8211; Shruti Hassan On Rumours Of Her Lip Job";
                        var GA_CODE = "UA-15149897-1";
                        var VUUKLE_API_KEY = "50970105-bb11-4029-b18c-19dde97f666d";
                        var TRANSLITERATE_LANGUAGE_CODE = "en";
                        var VUUKLE_COL_CODE = "c32247";
                        var ARTICLE_AUTHORS = btoa(encodeURI('[{"name": "Divya Rao", "email":"","type": "internal"}]'));
                        create_vuukle_platform(VUUKLE_API_KEY, UNIQUE_ARTICLE_ID, "0", SECTION_TAGS, ARTICLE_TITLE, TRANSLITERATE_LANGUAGE_CODE, "1", "", GA_CODE, VUUKLE_COL_CODE, ARTICLE_AUTHORS);</script> </div><div class=" whatsNewWidget"><div class="text-center headerTitle"> <span class="whiteBg">More Bollywood</span> <span class="clapflimWrapper icon-mm-clapflim"></span></div></div><div class="containerGrid" data-columns><div class="item portfolio-item portfolio-592261 " data-post-id="592261"  data-sub-cat-id="13"><a href="https://www.missmalini.com/2017/06/07/guess-bollywood-actor-got-surgery-enhanced-butt/"><img width="257" height="134" src="https://www.missmalini.com/wp-content/uploads/2017/01/guess-257x134.jpg" class="width-100 img-posts img-posts-opacity img-default postImg" alt="" /></a> <a href="#" class="likeIcon  love-this-post" data-post-id="592261"><i class="fa fa-heart-o"></i></a><div class="portfolioDetails clearfix"><p class="industryName industry-bollywood" onClick="window.open('https://www.missmalini.com/2017/06/07/guess-bollywood-actor-got-surgery-enhanced-butt/','_top')">Bollywood</p> <a class="detailsInfo" href="https://www.missmalini.com/2017/06/07/guess-bollywood-actor-got-surgery-enhanced-butt/">Guess Who: This Bollywood Actor Got Surgery To Have An Enhanced Butt!</a><div class="row no-margin mobileDateNShare"><div class=" col-xs-6 eventDate no-right-padding no-left-padding">Jun . 7 . 2017</div><div class=" col-xs-6 eventShare text-right no-left-padding no-right-padding"><div class="shareBtnPanel clearfix pull-right"> <i class="share_img bollywood-post-share-icon" aria-hidden="true"></i> <span class="post-heart-count" data-heart-count="6">6</span><div class="socialSharePanel bollywood-post-socialSharePanel text-center"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F07%2Fguess-bollywood-actor-got-surgery-enhanced-butt%2F" target="_blank"><i class="fa fa-facebook social_share_heart_count" data-post-id="592261" data-social-network="facebook"></i></a> <a href="https://twitter.com/intent/tweet?text=Guess Who: This Bollywood Actor Got Surgery To Have An Enhanced Butt! https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F07%2Fguess-bollywood-actor-got-surgery-enhanced-butt%2F" target="_blank"><i class="fa fa-twitter social_share_heart_count" data-post-id="592261" data-social-network="twitter"></i></a> <a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F07%2Fguess-bollywood-actor-got-surgery-enhanced-butt%2F" target="_blank"><i class="fa fa-google-plus social_share_heart_count" data-post-id="592261" data-social-network="google"></i></a> <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F07%2Fguess-bollywood-actor-got-surgery-enhanced-butt%2F&media=https://www.missmalini.com/wp-content/uploads/2017/01/guess.jpg" target="_blank"><i class="fa fa-pinterest-p social_share_heart_count" data-post-id="592261" data-social-network="pinterest"></i></a></div></div></div></div></div></div><div class="item portfolio-item portfolio-592263 " data-post-id="592263"  data-sub-cat-id="13"><a href="https://www.missmalini.com/2017/06/07/shah-rukh-khan-just-shared-the-cutest-photo-of-abram-and-him/"><img width="257" height="129" src="https://www.missmalini.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-07-at-08.28.50-257x129.png" class="width-100 img-posts img-posts-opacity img-default postImg" alt="" /></a> <a href="#" class="likeIcon  love-this-post" data-post-id="592263"><i class="fa fa-heart-o"></i></a><div class="portfolioDetails clearfix"><p class="industryName industry-bollywood" onClick="window.open('https://www.missmalini.com/2017/06/07/shah-rukh-khan-just-shared-the-cutest-photo-of-abram-and-him/','_top')">Bollywood</p> <a class="detailsInfo" href="https://www.missmalini.com/2017/06/07/shah-rukh-khan-just-shared-the-cutest-photo-of-abram-and-him/">Shah Rukh Khan Just Shared The Cutest Photo Of AbRam And Him</a><div class="row no-margin mobileDateNShare"><div class=" col-xs-6 eventDate no-right-padding no-left-padding">Jun . 7 . 2017</div><div class=" col-xs-6 eventShare text-right no-left-padding no-right-padding"><div class="shareBtnPanel clearfix pull-right"> <i class="share_img bollywood-post-share-icon" aria-hidden="true"></i> <span class="post-heart-count" data-heart-count="6">6</span><div class="socialSharePanel bollywood-post-socialSharePanel text-center"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F07%2Fshah-rukh-khan-just-shared-the-cutest-photo-of-abram-and-him%2F" target="_blank"><i class="fa fa-facebook social_share_heart_count" data-post-id="592263" data-social-network="facebook"></i></a> <a href="https://twitter.com/intent/tweet?text=Shah Rukh Khan Just Shared The Cutest Photo Of AbRam And Him https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F07%2Fshah-rukh-khan-just-shared-the-cutest-photo-of-abram-and-him%2F" target="_blank"><i class="fa fa-twitter social_share_heart_count" data-post-id="592263" data-social-network="twitter"></i></a> <a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F07%2Fshah-rukh-khan-just-shared-the-cutest-photo-of-abram-and-him%2F" target="_blank"><i class="fa fa-google-plus social_share_heart_count" data-post-id="592263" data-social-network="google"></i></a> <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F07%2Fshah-rukh-khan-just-shared-the-cutest-photo-of-abram-and-him%2F&media=https://www.missmalini.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-07-at-08.28.50.png" target="_blank"><i class="fa fa-pinterest-p social_share_heart_count" data-post-id="592263" data-social-network="pinterest"></i></a></div></div></div></div></div></div><div class="item portfolio-item portfolio-592258 " data-post-id="592258"  data-sub-cat-id="13"><a href="https://www.missmalini.com/2017/06/07/video-katrina-kaif-takes-dig-ranbir-kapoor/"><img width="257" height="152" src="https://www.missmalini.com/wp-content/uploads/2017/01/f-45-257x152.jpg" class="width-100 img-posts img-posts-opacity img-default postImg" alt="Katrina Kaif, Ranbir Kapoor in Jagga Jaasoos" /></a> <a href="#" class="likeIcon  love-this-post" data-post-id="592258"><i class="fa fa-heart-o"></i></a><div class="portfolioDetails clearfix"><p class="industryName industry-bollywood" onClick="window.open('https://www.missmalini.com/2017/06/07/video-katrina-kaif-takes-dig-ranbir-kapoor/','_top')">Bollywood</p> <a class="detailsInfo" href="https://www.missmalini.com/2017/06/07/video-katrina-kaif-takes-dig-ranbir-kapoor/">Video: Katrina Kaif Takes A Dig At Ranbir Kapoor</a><div class="row no-margin mobileDateNShare"><div class=" col-xs-6 eventDate no-right-padding no-left-padding">Jun . 7 . 2017</div><div class=" col-xs-6 eventShare text-right no-left-padding no-right-padding"><div class="shareBtnPanel clearfix pull-right"> <i class="share_img bollywood-post-share-icon" aria-hidden="true"></i> <span class="post-heart-count" data-heart-count="11">11</span><div class="socialSharePanel bollywood-post-socialSharePanel text-center"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F07%2Fvideo-katrina-kaif-takes-dig-ranbir-kapoor%2F" target="_blank"><i class="fa fa-facebook social_share_heart_count" data-post-id="592258" data-social-network="facebook"></i></a> <a href="https://twitter.com/intent/tweet?text=Video: Katrina Kaif Takes A Dig At Ranbir Kapoor https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F07%2Fvideo-katrina-kaif-takes-dig-ranbir-kapoor%2F" target="_blank"><i class="fa fa-twitter social_share_heart_count" data-post-id="592258" data-social-network="twitter"></i></a> <a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F07%2Fvideo-katrina-kaif-takes-dig-ranbir-kapoor%2F" target="_blank"><i class="fa fa-google-plus social_share_heart_count" data-post-id="592258" data-social-network="google"></i></a> <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F07%2Fvideo-katrina-kaif-takes-dig-ranbir-kapoor%2F&media=https://www.missmalini.com/wp-content/uploads/2017/01/f-45.jpg" target="_blank"><i class="fa fa-pinterest-p social_share_heart_count" data-post-id="592258" data-social-network="pinterest"></i></a></div></div></div></div></div></div><div class="item portfolio-item portfolio-592244 " data-post-id="592244"  data-sub-cat-id="67230"><a href="https://www.missmalini.com/2017/06/06/this-photo-of-kajol-cycling-in-maldives-is-the-coolest-thing-youll-see-today/"><img width="257" height="388" src="https://www.missmalini.com/wp-content/uploads/2014/03/Kajol-2.jpg" class="width-100 img-posts img-posts-opacity img-default postImg" alt="" /></a> <a href="#" class="likeIcon  love-this-post" data-post-id="592244"><i class="fa fa-heart-o"></i></a><div class="portfolioDetails clearfix"><p class="industryName industry-bollywood" onClick="window.open('https://www.missmalini.com/2017/06/06/this-photo-of-kajol-cycling-in-maldives-is-the-coolest-thing-youll-see-today/','_top')">Bollywood</p> <a class="detailsInfo" href="https://www.missmalini.com/2017/06/06/this-photo-of-kajol-cycling-in-maldives-is-the-coolest-thing-youll-see-today/">This Photo Of Kajol Cycling In Maldives Is The Coolest Thing You'll See Today!</a><div class="row no-margin mobileDateNShare"><div class=" col-xs-6 eventDate no-right-padding no-left-padding">Jun . 6 . 2017</div><div class=" col-xs-6 eventShare text-right no-left-padding no-right-padding"><div class="shareBtnPanel clearfix pull-right"> <i class="share_img bollywood-post-share-icon" aria-hidden="true"></i> <span class="post-heart-count" data-heart-count="13">13</span><div class="socialSharePanel bollywood-post-socialSharePanel text-center"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F06%2Fthis-photo-of-kajol-cycling-in-maldives-is-the-coolest-thing-youll-see-today%2F" target="_blank"><i class="fa fa-facebook social_share_heart_count" data-post-id="592244" data-social-network="facebook"></i></a> <a href="https://twitter.com/intent/tweet?text=This Photo Of Kajol Cycling In Maldives Is The Coolest Thing You&#8217;ll See Today! https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F06%2Fthis-photo-of-kajol-cycling-in-maldives-is-the-coolest-thing-youll-see-today%2F" target="_blank"><i class="fa fa-twitter social_share_heart_count" data-post-id="592244" data-social-network="twitter"></i></a> <a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F06%2Fthis-photo-of-kajol-cycling-in-maldives-is-the-coolest-thing-youll-see-today%2F" target="_blank"><i class="fa fa-google-plus social_share_heart_count" data-post-id="592244" data-social-network="google"></i></a> <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F06%2Fthis-photo-of-kajol-cycling-in-maldives-is-the-coolest-thing-youll-see-today%2F&media=https://www.missmalini.com/wp-content/uploads/2014/03/Kajol-2.jpg" target="_blank"><i class="fa fa-pinterest-p social_share_heart_count" data-post-id="592244" data-social-network="pinterest"></i></a></div></div></div></div></div></div><div class="item portfolio-item portfolio-592232 " data-post-id="592232"  data-sub-cat-id="13"><a href="https://www.missmalini.com/2017/06/06/rumour-bollywood-actress-wants-replace-disha-patani-baaghi-2/"><img width="257" height="106" src="https://www.missmalini.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-06-at-17.58.10-257x106.png" class="width-100 img-posts img-posts-opacity img-default postImg" alt="" /></a> <a href="#" class="likeIcon  love-this-post" data-post-id="592232"><i class="fa fa-heart-o"></i></a><div class="portfolioDetails clearfix"><p class="industryName industry-bollywood" onClick="window.open('https://www.missmalini.com/2017/06/06/rumour-bollywood-actress-wants-replace-disha-patani-baaghi-2/','_top')">Bollywood</p> <a class="detailsInfo" href="https://www.missmalini.com/2017/06/06/rumour-bollywood-actress-wants-replace-disha-patani-baaghi-2/">Rumour Has It: This Bollywood Actress Wants To Replace Disha Patani In Baaghi 2</a><div class="row no-margin mobileDateNShare"><div class=" col-xs-6 eventDate no-right-padding no-left-padding">Jun . 6 . 2017</div><div class=" col-xs-6 eventShare text-right no-left-padding no-right-padding"><div class="shareBtnPanel clearfix pull-right"> <i class="share_img bollywood-post-share-icon" aria-hidden="true"></i> <span class="post-heart-count" data-heart-count="16">16</span><div class="socialSharePanel bollywood-post-socialSharePanel text-center"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F06%2Frumour-bollywood-actress-wants-replace-disha-patani-baaghi-2%2F" target="_blank"><i class="fa fa-facebook social_share_heart_count" data-post-id="592232" data-social-network="facebook"></i></a> <a href="https://twitter.com/intent/tweet?text=Rumour Has It: This Bollywood Actress Wants To Replace Disha Patani In Baaghi 2 https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F06%2Frumour-bollywood-actress-wants-replace-disha-patani-baaghi-2%2F" target="_blank"><i class="fa fa-twitter social_share_heart_count" data-post-id="592232" data-social-network="twitter"></i></a> <a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F06%2Frumour-bollywood-actress-wants-replace-disha-patani-baaghi-2%2F" target="_blank"><i class="fa fa-google-plus social_share_heart_count" data-post-id="592232" data-social-network="google"></i></a> <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F06%2Frumour-bollywood-actress-wants-replace-disha-patani-baaghi-2%2F&media=https://www.missmalini.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-06-at-17.58.10.png" target="_blank"><i class="fa fa-pinterest-p social_share_heart_count" data-post-id="592232" data-social-network="pinterest"></i></a></div></div></div></div></div></div><div class="item portfolio-item portfolio-592174 " data-post-id="592174"  data-sub-cat-id="13"><a href="https://www.missmalini.com/2017/06/06/gauahar-khan-called-pakistani-hater-heres-responded/"><img width="257" height="133" src="https://www.missmalini.com/wp-content/uploads/2017/06/feature-5-257x133.jpg" class="width-100 img-posts img-posts-opacity img-default postImg" alt="" /></a> <a href="#" class="likeIcon  love-this-post" data-post-id="592174"><i class="fa fa-heart-o"></i></a><div class="portfolioDetails clearfix"><p class="industryName industry-bollywood" onClick="window.open('https://www.missmalini.com/2017/06/06/gauahar-khan-called-pakistani-hater-heres-responded/','_top')">Bollywood</p> <a class="detailsInfo" href="https://www.missmalini.com/2017/06/06/gauahar-khan-called-pakistani-hater-heres-responded/">Gauahar Khan Was Called Pakistani By A Hater - Here's How She Responded</a><div class="row no-margin mobileDateNShare"><div class=" col-xs-6 eventDate no-right-padding no-left-padding">Jun . 6 . 2017</div><div class=" col-xs-6 eventShare text-right no-left-padding no-right-padding"><div class="shareBtnPanel clearfix pull-right"> <i class="share_img bollywood-post-share-icon" aria-hidden="true"></i> <span class="post-heart-count" data-heart-count="17">17</span><div class="socialSharePanel bollywood-post-socialSharePanel text-center"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F06%2Fgauahar-khan-called-pakistani-hater-heres-responded%2F" target="_blank"><i class="fa fa-facebook social_share_heart_count" data-post-id="592174" data-social-network="facebook"></i></a> <a href="https://twitter.com/intent/tweet?text=Gauahar Khan Was Called Pakistani By A Hater &#8211; Here&#8217;s How She Responded https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F06%2Fgauahar-khan-called-pakistani-hater-heres-responded%2F" target="_blank"><i class="fa fa-twitter social_share_heart_count" data-post-id="592174" data-social-network="twitter"></i></a> <a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F06%2Fgauahar-khan-called-pakistani-hater-heres-responded%2F" target="_blank"><i class="fa fa-google-plus social_share_heart_count" data-post-id="592174" data-social-network="google"></i></a> <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F06%2Fgauahar-khan-called-pakistani-hater-heres-responded%2F&media=https://www.missmalini.com/wp-content/uploads/2017/06/feature-5.jpg" target="_blank"><i class="fa fa-pinterest-p social_share_heart_count" data-post-id="592174" data-social-network="pinterest"></i></a></div></div></div></div></div></div><div class="item portfolio-item portfolio-592176 " data-post-id="592176"  data-sub-cat-id="67230"><a href="https://www.missmalini.com/2017/06/06/photo-kareena-kapoor-chilling-rhea-kapoor/"><img width="257" height="155" src="https://www.missmalini.com/wp-content/uploads/2017/06/ok-257x155.jpg" class="width-100 img-posts img-posts-opacity img-default postImg" alt="" /></a> <a href="#" class="likeIcon  love-this-post" data-post-id="592176"><i class="fa fa-heart-o"></i></a><div class="portfolioDetails clearfix"><p class="industryName industry-bollywood" onClick="window.open('https://www.missmalini.com/2017/06/06/photo-kareena-kapoor-chilling-rhea-kapoor/','_top')">Bollywood</p> <a class="detailsInfo" href="https://www.missmalini.com/2017/06/06/photo-kareena-kapoor-chilling-rhea-kapoor/">Photo: Kareena Kapoor Chilling With Rhea Kapoor</a><div class="row no-margin mobileDateNShare"><div class=" col-xs-6 eventDate no-right-padding no-left-padding">Jun . 6 . 2017</div><div class=" col-xs-6 eventShare text-right no-left-padding no-right-padding"><div class="shareBtnPanel clearfix pull-right"> <i class="share_img bollywood-post-share-icon" aria-hidden="true"></i> <span class="post-heart-count" data-heart-count="7">7</span><div class="socialSharePanel bollywood-post-socialSharePanel text-center"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F06%2Fphoto-kareena-kapoor-chilling-rhea-kapoor%2F" target="_blank"><i class="fa fa-facebook social_share_heart_count" data-post-id="592176" data-social-network="facebook"></i></a> <a href="https://twitter.com/intent/tweet?text=Photo: Kareena Kapoor Chilling With Rhea Kapoor https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F06%2Fphoto-kareena-kapoor-chilling-rhea-kapoor%2F" target="_blank"><i class="fa fa-twitter social_share_heart_count" data-post-id="592176" data-social-network="twitter"></i></a> <a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F06%2Fphoto-kareena-kapoor-chilling-rhea-kapoor%2F" target="_blank"><i class="fa fa-google-plus social_share_heart_count" data-post-id="592176" data-social-network="google"></i></a> <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F06%2Fphoto-kareena-kapoor-chilling-rhea-kapoor%2F&media=https://www.missmalini.com/wp-content/uploads/2017/06/ok.jpg" target="_blank"><i class="fa fa-pinterest-p social_share_heart_count" data-post-id="592176" data-social-network="pinterest"></i></a></div></div></div></div></div></div><div class="item portfolio-item portfolio-592158 " data-post-id="592158"  data-sub-cat-id="13"><a href="https://www.missmalini.com/2017/06/06/wow-aishwarya-rai-reuniting-actor-17-years/"><img width="257" height="152" src="https://www.missmalini.com/wp-content/uploads/2017/05/Aishwarya-Rai-Bachchanft-1-257x152.jpg" class="width-100 img-posts img-posts-opacity img-default postImg" alt="Aishwarya Rai Bachchan" /></a> <a href="#" class="likeIcon  love-this-post" data-post-id="592158"><i class="fa fa-heart-o"></i></a><div class="portfolioDetails clearfix"><p class="industryName industry-bollywood" onClick="window.open('https://www.missmalini.com/2017/06/06/wow-aishwarya-rai-reuniting-actor-17-years/','_top')">Bollywood</p> <a class="detailsInfo" href="https://www.missmalini.com/2017/06/06/wow-aishwarya-rai-reuniting-actor-17-years/">Wow, Aishwarya Rai Is Reuniting With This Actor After 17 Years!</a><div class="row no-margin mobileDateNShare"><div class=" col-xs-6 eventDate no-right-padding no-left-padding">Jun . 6 . 2017</div><div class=" col-xs-6 eventShare text-right no-left-padding no-right-padding"><div class="shareBtnPanel clearfix pull-right"> <i class="share_img bollywood-post-share-icon" aria-hidden="true"></i> <span class="post-heart-count" data-heart-count="10">10</span><div class="socialSharePanel bollywood-post-socialSharePanel text-center"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F06%2Fwow-aishwarya-rai-reuniting-actor-17-years%2F" target="_blank"><i class="fa fa-facebook social_share_heart_count" data-post-id="592158" data-social-network="facebook"></i></a> <a href="https://twitter.com/intent/tweet?text=Wow, Aishwarya Rai Is Reuniting With This Actor After 17 Years! https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F06%2Fwow-aishwarya-rai-reuniting-actor-17-years%2F" target="_blank"><i class="fa fa-twitter social_share_heart_count" data-post-id="592158" data-social-network="twitter"></i></a> <a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F06%2Fwow-aishwarya-rai-reuniting-actor-17-years%2F" target="_blank"><i class="fa fa-google-plus social_share_heart_count" data-post-id="592158" data-social-network="google"></i></a> <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F06%2Fwow-aishwarya-rai-reuniting-actor-17-years%2F&media=https://www.missmalini.com/wp-content/uploads/2017/05/Aishwarya-Rai-Bachchanft-1.jpg" target="_blank"><i class="fa fa-pinterest-p social_share_heart_count" data-post-id="592158" data-social-network="pinterest"></i></a></div></div></div></div></div></div><div class="item portfolio-item portfolio-592151 " data-post-id="592151"  data-sub-cat-id="13"><a href="https://www.missmalini.com/2017/06/06/kajols-sister-tanishaa-mukerji-avoided-a-question-about-karan-johar/"><img width="257" height="134" src="https://www.missmalini.com/wp-content/uploads/2017/06/kjotan-257x134.jpg" class="width-100 img-posts img-posts-opacity img-default postImg" alt="" /></a> <a href="#" class="likeIcon  love-this-post" data-post-id="592151"><i class="fa fa-heart-o"></i></a><div class="portfolioDetails clearfix"><p class="industryName industry-bollywood" onClick="window.open('https://www.missmalini.com/2017/06/06/kajols-sister-tanishaa-mukerji-avoided-a-question-about-karan-johar/','_top')">Bollywood</p> <a class="detailsInfo" href="https://www.missmalini.com/2017/06/06/kajols-sister-tanishaa-mukerji-avoided-a-question-about-karan-johar/">Here's How Kajol's Sister Tanishaa Mukerji Avoided A Question About Karan Johar</a><div class="row no-margin mobileDateNShare"><div class=" col-xs-6 eventDate no-right-padding no-left-padding">Jun . 6 . 2017</div><div class=" col-xs-6 eventShare text-right no-left-padding no-right-padding"><div class="shareBtnPanel clearfix pull-right"> <i class="share_img bollywood-post-share-icon" aria-hidden="true"></i> <span class="post-heart-count" data-heart-count="11">11</span><div class="socialSharePanel bollywood-post-socialSharePanel text-center"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F06%2Fkajols-sister-tanishaa-mukerji-avoided-a-question-about-karan-johar%2F" target="_blank"><i class="fa fa-facebook social_share_heart_count" data-post-id="592151" data-social-network="facebook"></i></a> <a href="https://twitter.com/intent/tweet?text=Here&#8217;s How Kajol&#8217;s Sister Tanishaa Mukerji Avoided A Question About Karan Johar https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F06%2Fkajols-sister-tanishaa-mukerji-avoided-a-question-about-karan-johar%2F" target="_blank"><i class="fa fa-twitter social_share_heart_count" data-post-id="592151" data-social-network="twitter"></i></a> <a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F06%2Fkajols-sister-tanishaa-mukerji-avoided-a-question-about-karan-johar%2F" target="_blank"><i class="fa fa-google-plus social_share_heart_count" data-post-id="592151" data-social-network="google"></i></a> <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F06%2Fkajols-sister-tanishaa-mukerji-avoided-a-question-about-karan-johar%2F&media=https://www.missmalini.com/wp-content/uploads/2017/06/kjotan.jpg" target="_blank"><i class="fa fa-pinterest-p social_share_heart_count" data-post-id="592151" data-social-network="pinterest"></i></a></div></div></div></div></div></div><div class="item portfolio-item portfolio-592149 " data-post-id="592149"  data-sub-cat-id="67230"><a href="https://www.missmalini.com/2017/06/06/imtiaz-ali-just-shared-these-super-cute-throwback-photos-of-ranbir-kapoor-deepika-padukone/"><img width="257" height="171" src="https://www.missmalini.com/wp-content/uploads/2016/11/Ranbir-and-Deepika-257x171.jpg" class="width-100 img-posts img-posts-opacity img-default postImg" alt="" /></a> <a href="#" class="likeIcon  love-this-post" data-post-id="592149"><i class="fa fa-heart-o"></i></a><div class="portfolioDetails clearfix"><p class="industryName industry-bollywood" onClick="window.open('https://www.missmalini.com/2017/06/06/imtiaz-ali-just-shared-these-super-cute-throwback-photos-of-ranbir-kapoor-deepika-padukone/','_top')">Bollywood</p> <a class="detailsInfo" href="https://www.missmalini.com/2017/06/06/imtiaz-ali-just-shared-these-super-cute-throwback-photos-of-ranbir-kapoor-deepika-padukone/">Imtiaz Ali Just Shared These Super Cute Throwback Photos Of Ranbir Kapoor & Deepika Padukone</a><div class="row no-margin mobileDateNShare"><div class=" col-xs-6 eventDate no-right-padding no-left-padding">Jun . 6 . 2017</div><div class=" col-xs-6 eventShare text-right no-left-padding no-right-padding"><div class="shareBtnPanel clearfix pull-right"> <i class="share_img bollywood-post-share-icon" aria-hidden="true"></i> <span class="post-heart-count" data-heart-count="11">11</span><div class="socialSharePanel bollywood-post-socialSharePanel text-center"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F06%2Fimtiaz-ali-just-shared-these-super-cute-throwback-photos-of-ranbir-kapoor-deepika-padukone%2F" target="_blank"><i class="fa fa-facebook social_share_heart_count" data-post-id="592149" data-social-network="facebook"></i></a> <a href="https://twitter.com/intent/tweet?text=Imtiaz Ali Just Shared These Super Cute Throwback Photos Of Ranbir Kapoor &#038; Deepika Padukone https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F06%2Fimtiaz-ali-just-shared-these-super-cute-throwback-photos-of-ranbir-kapoor-deepika-padukone%2F" target="_blank"><i class="fa fa-twitter social_share_heart_count" data-post-id="592149" data-social-network="twitter"></i></a> <a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F06%2Fimtiaz-ali-just-shared-these-super-cute-throwback-photos-of-ranbir-kapoor-deepika-padukone%2F" target="_blank"><i class="fa fa-google-plus social_share_heart_count" data-post-id="592149" data-social-network="google"></i></a> <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F06%2Fimtiaz-ali-just-shared-these-super-cute-throwback-photos-of-ranbir-kapoor-deepika-padukone%2F&media=https://www.missmalini.com/wp-content/uploads/2016/11/Ranbir-and-Deepika.jpg" target="_blank"><i class="fa fa-pinterest-p social_share_heart_count" data-post-id="592149" data-social-network="pinterest"></i></a></div></div></div></div></div></div><div class="item portfolio-item portfolio-592131 " data-post-id="592131"  data-sub-cat-id="13"><a href="https://www.missmalini.com/2017/06/06/heartbroken-dated-others-salman-khan/"><img width="257" height="134" src="https://www.missmalini.com/wp-content/uploads/2016/11/salman-khan-257x134.jpg" class="width-100 img-posts img-posts-opacity img-default postImg" alt="" /></a> <a href="#" class="likeIcon  love-this-post" data-post-id="592131"><i class="fa fa-heart-o"></i></a><div class="portfolioDetails clearfix"><p class="industryName industry-bollywood" onClick="window.open('https://www.missmalini.com/2017/06/06/heartbroken-dated-others-salman-khan/','_top')">Bollywood</p> <a class="detailsInfo" href="https://www.missmalini.com/2017/06/06/heartbroken-dated-others-salman-khan/">"I Was Heartbroken When She Dated Others" - Salman Khan</a><div class="row no-margin mobileDateNShare"><div class=" col-xs-6 eventDate no-right-padding no-left-padding">Jun . 6 . 2017</div><div class=" col-xs-6 eventShare text-right no-left-padding no-right-padding"><div class="shareBtnPanel clearfix pull-right"> <i class="share_img bollywood-post-share-icon" aria-hidden="true"></i> <span class="post-heart-count" data-heart-count="177">177</span><div class="socialSharePanel bollywood-post-socialSharePanel text-center"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F06%2Fheartbroken-dated-others-salman-khan%2F" target="_blank"><i class="fa fa-facebook social_share_heart_count" data-post-id="592131" data-social-network="facebook"></i></a> <a href="https://twitter.com/intent/tweet?text=&#8220;I Was Heartbroken When She Dated Others&#8221; &#8211; Salman Khan https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F06%2Fheartbroken-dated-others-salman-khan%2F" target="_blank"><i class="fa fa-twitter social_share_heart_count" data-post-id="592131" data-social-network="twitter"></i></a> <a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F06%2Fheartbroken-dated-others-salman-khan%2F" target="_blank"><i class="fa fa-google-plus social_share_heart_count" data-post-id="592131" data-social-network="google"></i></a> <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F06%2Fheartbroken-dated-others-salman-khan%2F&media=https://www.missmalini.com/wp-content/uploads/2016/11/salman-khan.jpg" target="_blank"><i class="fa fa-pinterest-p social_share_heart_count" data-post-id="592131" data-social-network="pinterest"></i></a></div></div></div></div></div></div><div class="item portfolio-item portfolio-592111 " data-post-id="592111"  data-sub-cat-id="13"><a href="https://www.missmalini.com/2017/06/06/acting-singing-alia-bhatt-set-producer/"><img width="257" height="134" src="https://www.missmalini.com/wp-content/uploads/2017/06/alia-1-257x134.jpg" class="width-100 img-posts img-posts-opacity img-default postImg" alt="" /></a> <a href="#" class="likeIcon  love-this-post" data-post-id="592111"><i class="fa fa-heart-o"></i></a><div class="portfolioDetails clearfix"><p class="industryName industry-bollywood" onClick="window.open('https://www.missmalini.com/2017/06/06/acting-singing-alia-bhatt-set-producer/','_top')">Bollywood</p> <a class="detailsInfo" href="https://www.missmalini.com/2017/06/06/acting-singing-alia-bhatt-set-producer/">After Acting & Singing, Alia Bhatt Is All Set To Be A Producer!</a><div class="row no-margin mobileDateNShare"><div class=" col-xs-6 eventDate no-right-padding no-left-padding">Jun . 6 . 2017</div><div class=" col-xs-6 eventShare text-right no-left-padding no-right-padding"><div class="shareBtnPanel clearfix pull-right"> <i class="share_img bollywood-post-share-icon" aria-hidden="true"></i> <span class="post-heart-count" data-heart-count="12">12</span><div class="socialSharePanel bollywood-post-socialSharePanel text-center"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F06%2Facting-singing-alia-bhatt-set-producer%2F" target="_blank"><i class="fa fa-facebook social_share_heart_count" data-post-id="592111" data-social-network="facebook"></i></a> <a href="https://twitter.com/intent/tweet?text=After Acting &#038; Singing, Alia Bhatt Is All Set To Be A Producer! https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F06%2Facting-singing-alia-bhatt-set-producer%2F" target="_blank"><i class="fa fa-twitter social_share_heart_count" data-post-id="592111" data-social-network="twitter"></i></a> <a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F06%2Facting-singing-alia-bhatt-set-producer%2F" target="_blank"><i class="fa fa-google-plus social_share_heart_count" data-post-id="592111" data-social-network="google"></i></a> <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.missmalini.com%2F2017%2F06%2F06%2Facting-singing-alia-bhatt-set-producer%2F&media=https://www.missmalini.com/wp-content/uploads/2017/06/alia-1.jpg" target="_blank"><i class="fa fa-pinterest-p social_share_heart_count" data-post-id="592111" data-social-network="pinterest"></i></a></div></div></div></div></div></div></div><div style="clear:both"></div><div id="load_more_wrap" class="viewMorePanel text-center"> <input type="hidden" name="paged_val" value="0" /> <input type="hidden" name="post_id" value="592255" /> <input type="hidden" name="cat_id" value="3" /> <input type="hidden" name="posts_per_page" value="12" /> <img id="loader_img" style="display:none;margin: 0 auto;" src="https://www.missmalini.com/wp-content/themes/missmalini_new/images/ajax-loader.gif"> <a href="#" id="load_more_button">VIEW MORE</a></div></div><div class="col-md-3 col-sm-4"><ul class="sidebar_ul"><li id="text-294" class="widget widget_text"><div class="textwidget"><br/><div id='div-gpt-ad-1475831137719-3'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475831137719-3'); });</script> </div></div></li><div class="socialwidget tabPanel instagramWidget"><div class="trendingContent "><div class="socialHeaderImg"><img class="img-responsive img-center" src="https://www.missmalini.com/wp-content/themes/missmalini_new/images/social-widget-header.png" alt=""></div><div class="socialHeader"> Trending Posts In Bollywood</div><div class="swiper-container viewedSlider" ><div class="swiper-wrapper"><a class="swiper-slide" href="https://www.missmalini.com/2017/06/01/heres-tiger-shroff-reportedly-annoyed-disha-patani/"><div class="pull-left"><img src="https://www.missmalini.com/wp-content/uploads/2016/08/befikra-tiger-disha-759-81x80.jpg" alt=""></div> <span class="grey1 trendDesc pull-left" > <span class="texndTitle">Here's Why Tiger Shroff Is Reportedly Annoyed With Disha Patani</span> </span> </a><a class="swiper-slide" href="https://www.missmalini.com/2017/06/01/jhanvi-kapoor-is-reportedly-debuting-opposite-this-star-kid/"><div class="pull-left"><img src="https://www.missmalini.com/wp-content/uploads/2016/11/jhanvi-81x80.jpg" alt=""></div> <span class="grey2 trendDesc pull-left" > <span class="texndTitle">Jhanvi Kapoor Is Reportedly Debuting Opposite This Star Kid</span> </span> </a><a class="swiper-slide" href="https://www.missmalini.com/2017/06/01/this-popular-tv-actress-is-making-her-bollywood-debut-opposite-sanjay-dutt/"><div class="pull-left"><img src="https://www.missmalini.com/wp-content/uploads/2017/06/ankita-feauture-81x80.jpg" alt=""></div> <span class="grey1 trendDesc pull-left" > <span class="texndTitle">This Popular TV Actress Is Making Her Bollywood Debut Opposite Sanjay Dutt!</span> </span> </a><a class="swiper-slide" href="https://www.missmalini.com/2017/06/01/salman-khans-ex-manager-now-handling-bollywood-superstar/"><div class="pull-left"><img src="https://www.missmalini.com/wp-content/uploads/2017/01/salman-khan-81x80.jpg" alt=""></div> <span class="grey2 trendDesc pull-left" > <span class="texndTitle">Salman Khan's Ex Manager Is Now Handling This Bollywood Superstar</span> </span> </a><a class="swiper-slide" href="https://www.missmalini.com/2017/06/01/just-in-here-are-a-few-photos-of-tusshar-kapoors-son-laksshyas-first-birthday/"><div class="pull-left"><img src="https://www.missmalini.com/wp-content/uploads/2017/06/tushF-81x80.jpg" alt=""></div> <span class="grey1 trendDesc pull-left" > <span class="texndTitle">JUST IN: Here Are A Few Photos Of Tusshar Kapoor's Son Laksshya's First Birthday</span> </span> </a><a class="swiper-slide" href="https://www.missmalini.com/2017/06/01/varun-dhawan-defends-priyanka-chopra-in-the-controversy-about-her-dress/"><div class="pull-left"><img src="https://www.missmalini.com/wp-content/uploads/2017/02/VD-81x80.jpg" alt=""></div> <span class="grey2 trendDesc pull-left" > <span class="texndTitle">Varun Dhawan Defends Priyanka Chopra In The Controversy About Her Dress</span> </span> </a><a class="swiper-slide" href="https://www.missmalini.com/2017/06/01/happy-going-parties-alia-bhatt-siddharth-malhotra/"><div class="pull-left"><img src="https://www.missmalini.com/wp-content/uploads/2017/02/alia-1-81x80.jpg" alt=""></div> <span class="grey1 trendDesc pull-left" > <span class="texndTitle">"I Am Very Happy Going To Parties With Him" - Alia Bhatt On Sidharth Malhotra</span> </span> </a><a class="swiper-slide" href="https://www.missmalini.com/2017/06/01/aww-heres-what-riteish-deshmukh-did-on-his-son-rahyls-first-birthday/"><div class="pull-left"><img src="https://www.missmalini.com/wp-content/uploads/2017/06/upu-81x80.jpg" alt=""></div> <span class="grey2 trendDesc pull-left" > <span class="texndTitle">Aww! Here's What Riteish Deshmukh Did On His Son Rahyl's First Birthday!</span> </span> </a><a class="swiper-slide" href="https://www.missmalini.com/2017/06/01/photos-harshvardhan-kapoor-spotted-outside-sara-ali-khans-house/"><div class="pull-left"><img src="https://www.missmalini.com/wp-content/uploads/2017/06/harsh-81x80.jpg" alt=""></div> <span class="grey1 trendDesc pull-left" > <span class="texndTitle">IN PHOTOS: Harshvardhan Kapoor Was Spotted Outside Sara Ali Khan's House</span> </span> </a><a class="swiper-slide" href="https://www.missmalini.com/2017/06/01/new-romantic-song-raabta-giving-us-feels/"><div class="pull-left"><img src="https://www.missmalini.com/wp-content/uploads/2017/06/voidsfkult4-81x80.jpg" alt=""></div> <span class="grey2 trendDesc pull-left" > <span class="texndTitle">The New Romantic Song From Raabta Is Giving Us All The Feels</span> </span> </a></div></div><div class="sodcialFooter"><div class="row"> <a href="#myCarousel" role="button" data-slide="prev" class="swiper-next-viewed col-md-6 col-sm-6 col-xs-6 text-center downArrow rightBorder"> <i class="fa fa-angle-down"></i> </a> <a href="#myCarousel" role="button" data-slide="next" class="swiper-prev-viewed col-md-6 col-sm-6 col-xs-6 text-center downArrow"> <i class="fa fa-angle-up"></i> </a></div></div></div></div><div class=" instagramWidget"><div class="trendingContent instagramWidget"><div class="socialHeaderImg socialInstragramImg"><img class="img-responsive img-center" src=
"https://www.missmalini.com/wp-content/themes/missmalini_new/images/social-widget-header-instagram.png"
alt=""></div><div class="socialHeader socialInstagramHeader"> INSTAGRAM</div> <a class="follow_instag"href="https://www.instagram.com/missmalini/" target="_blank"><div><span class="follow_txt">Follow</span> <span>@missmalini </span></div></a><div class="swiper-container instagramBox viewedInstagramSlider" ><div class="swiper-wrapper"><div class="swiper-slide clearfix"> <a class="col-md-6 col-sm-6 col-xs-6 no-padding" target="_blank" href=https://www.instagram.com/p/BVAh4siAMnF/><img class="img-responsive img-center" src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/c0.135.1080.1080/18879222_1540584492620791_3933603041365721088_n.jpg" alt=""></a> <a class="col-md-6 col-sm-6 col-xs-6 no-padding" target="_blank" href=https://www.instagram.com/p/BVAfxAggoHr/><img class="img-responsive img-center" src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/18879832_1396841237067277_3134596746143858688_n.jpg" alt=""></a></div><div class="swiper-slide clearfix"> <a class="col-md-6 col-sm-6 col-xs-6 no-padding" target="_blank" href=https://www.instagram.com/p/BVAYr1PAql3/><img class="img-responsive img-center" src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e15/c0.90.720.720/18948261_1851677835153678_4017508289804763136_n.jpg" alt=""></a> <a class="col-md-6 col-sm-6 col-xs-6 no-padding" target="_blank" href=https://www.instagram.com/p/BVAVGpVAW63/><img class="img-responsive img-center" src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/c60.0.959.959/18888403_197200680803189_5143572019584958464_n.jpg" alt=""></a></div><div class="swiper-slide clearfix"> <a class="col-md-6 col-sm-6 col-xs-6 no-padding" target="_blank" href=https://www.instagram.com/p/BVAOt8tAHQ7/><img class="img-responsive img-center" src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e15/c0.76.612.612/18949825_1893574910865807_3424727082683334656_n.jpg" alt=""></a> <a class="col-md-6 col-sm-6 col-xs-6 no-padding" target="_blank" href=https://www.instagram.com/p/BU_-k4Ggtae/><img class="img-responsive img-center" src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e15/c236.0.607.607/18947963_121356798447733_7198940163957850112_n.jpg" alt=""></a></div><div class="swiper-slide clearfix"> <a class="col-md-6 col-sm-6 col-xs-6 no-padding" target="_blank" href=https://www.instagram.com/p/BU_rvJDgoOy/><img class="img-responsive img-center" src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e15/18888719_147274489150244_2410773076049395712_n.jpg" alt=""></a> <a class="col-md-6 col-sm-6 col-xs-6 no-padding" target="_blank" href=https://www.instagram.com/p/BU_Zu4EATxk/><img class="img-responsive img-center" src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/18879009_427624210947030_7496402653916692480_n.jpg" alt=""></a></div><div class="swiper-slide clearfix"> <a class="col-md-6 col-sm-6 col-xs-6 no-padding" target="_blank" href=https://www.instagram.com/p/BU_ZJX8AMB4/><img class="img-responsive img-center" src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/c0.131.1080.1080/18948170_316673802096016_4096775471780331520_n.jpg" alt=""></a> <a class="col-md-6 col-sm-6 col-xs-6 no-padding" target="_blank" href=https://www.instagram.com/p/BU_WuJNgUBf/><img class="img-responsive img-center" src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/18879548_765863170249194_7283439896000200704_n.jpg" alt=""></a></div><div class="swiper-slide clearfix"> <a class="col-md-6 col-sm-6 col-xs-6 no-padding" target="_blank" href=https://www.instagram.com/p/BU_Ff8PAalW/><img class="img-responsive img-center" src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/c245.0.540.540/18878884_115167245744793_5741798059826741248_n.jpg" alt=""></a> <a class="col-md-6 col-sm-6 col-xs-6 no-padding" target="_blank" href=https://www.instagram.com/p/BU9285Bg9CD/><img class="img-responsive img-center" src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/c0.70.1080.1080/18879108_248634108951322_953090811061338112_n.jpg" alt=""></a></div><div class="swiper-slide clearfix"> <a class="col-md-6 col-sm-6 col-xs-6 no-padding" target="_blank" href=https://www.instagram.com/p/BU9zrNBg9wV/><img class="img-responsive img-center" src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/18879091_766994416810760_4907687807188729856_n.jpg" alt=""></a> <a class="col-md-6 col-sm-6 col-xs-6 no-padding" target="_blank" href=https://www.instagram.com/p/BU9ytC5gQCq/><img class="img-responsive img-center" src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/18879500_264909130643805_8878899549293248512_n.jpg" alt=""></a></div><div class="swiper-slide clearfix"> <a class="col-md-6 col-sm-6 col-xs-6 no-padding" target="_blank" href=https://www.instagram.com/p/BU9dpplg9fp/><img class="img-responsive img-center" src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/18879499_518089441915626_5528874918688587776_n.jpg" alt=""></a> <a class="col-md-6 col-sm-6 col-xs-6 no-padding" target="_blank" href=https://www.instagram.com/p/BU9TFj9g4_5/><img class="img-responsive img-center" src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/c0.106.850.850/18812030_448832312148673_4675923658135306240_n.jpg" alt=""></a></div><div class="swiper-slide clearfix"> <a class="col-md-6 col-sm-6 col-xs-6 no-padding" target="_blank" href=https://www.instagram.com/p/BU9PjFqgK-1/><img class="img-responsive img-center" src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/c0.112.900.900/18949738_1955592461353762_5170895746823618560_n.jpg" alt=""></a> <a class="col-md-6 col-sm-6 col-xs-6 no-padding" target="_blank" href=https://www.instagram.com/p/BU9I9jtAoCJ/><img class="img-responsive img-center" src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e15/c140.0.360.360/18812894_1436986843034016_3467669230860632064_n.jpg" alt=""></a></div><div class="swiper-slide clearfix"> <a class="col-md-6 col-sm-6 col-xs-6 no-padding" target="_blank" href=https://www.instagram.com/p/BU9CY0FAvk1/><img class="img-responsive img-center" src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/18808815_1330639410324910_6700928389475205120_n.jpg" alt=""></a> <a class="col-md-6 col-sm-6 col-xs-6 no-padding" target="_blank" href=https://www.instagram.com/p/BU8nJyigQdi/><img class="img-responsive img-center" src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/18948133_1538714099494900_2912440950032695296_n.jpg" alt=""></a></div></div></div><div class="sodcialFooter"><div class="row"> <a href="#myCarousel" role="button" data-slide="prev" class="swiper-next-viewedInstagram col-md-6 col-sm-6 col-xs-6 text-center downArrow rightBorder"> <i class="fa fa-angle-down"></i> </a> <a href="#myCarousel" role="button" data-slide="next" class="swiper-prev-viewedInstagram col-md-6 col-sm-6 col-xs-6 text-center downArrow"> <i class="fa fa-angle-up"></i> </a></div></div></div><li id="text-307" class="widget widget_text"><div class="textwidget"><div id='div-gpt-ad-1475831137719-5' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475831137719-5'); });</script> </div> <br /> <br /></div></li></ul></div></div></div></div> <script>function subscribeMail(){
	var email = $('#subscribe-email').val();
	var cat = location.pathname.split('/').pop();
	$.ajax({
		url:'https://www.missmalini.com/api/common/subscribe_mailchimp',
		data:{'email':email,'category':cat},
		success:function(response){
			if(response == 1){
				$('.subscribe').html('Thanks For Subscribing!');
			}else{
				$('.error-message').html(response);
			}
		}
	});
}</script> <footer><div class="modal fade video_modal image_modal" id="videoModal" role="dialog" style="background:rgba(0,0,0,.5);"><div class="modal-dialog modal-lg text-center"><div class="modal-content"><div class="modal-header"> <button type="button" class="close" data-dismiss="modal">&times;</button><h4 class="modal-title"></h4></div><div class="modal-body"></div></div></div></div><div class="modal fade" id="photoModal" role="dialog" style="background:rgba(0,0,0,.9);"><div class="modal-dialog modal-lg text-center"><div class="modal-content"><div class="modal-header"> <button type="button" class="close" data-dismiss="modal">&times;</button><h4 class="modal-title">Test New Gallery</h4></div><div class="modal-body"><div class="swiper-container swiper_gallery"><div class="share_with_media"> <img src="https://www.missmalini.com/wp-content/themes/missmalini_new/images/share_icon_black.png" alt=""></div><div class="socialIcons_modal"><ul><li><a href="" class="social_share_heart_count social-share-celebrity-weddings" data-post-id="546913" data-social-network="facebook" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="" class="social_share_heart_count social-share-celebrity-weddings" data-post-id="546913" data-social-network="twitter" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="" class="social_share_heart_count social-share-celebrity-weddings" data-post-id="546913" data-social-network="google" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="" class="social_share_heart_count social-share-celebrity-weddings" data-post-id="546913" data-social-network="linkedin" target="_blank"><i class="fa fa-linkedin-square"></i></a></li><li><a href="" class="social_share_heart_count social-share-celebrity-weddings" data-post-id="546913" data-social-network="pinterest" target="_blank"><i class="fa fa-pinterest-p"></i></a></li><li><a href="" class="social_share_heart_count social-share-celebrity-weddings" data-post-id="546913" data-social-network="whatsapp" target="_blank"><i class="fa fa-whatsapp"></i></a></li></ul></div><div class="swiper-wrapper"></div><div class="swiper-pagination"></div><div class="swiper-button-next fa fa-angle-right"></div><div class="swiper-button-prev fa fa-angle-left"></div></div></div></div></div></div><div class="socialCelebrity container-fluid"><div class="row"><div class="col-md-6"><div class="celebItem col-md-6  col-sm-6"><a href="https://youtu.be/jLPiLu2UHuc?t=14m30s" target="_blank" ><img class="polaroid1Image"  src="https://www.missmalini.com/wp-content/themes/missmalini_new/images/sonam-new.png" alt=""> <span class="polaroid1"><p>“I love MissMalini.com, I follow it!”</p> <span>- Sonam Kapoor</span> </span> </a></div><div class="celebItem col-md-6 col-sm-6"><a href="https://youtu.be/HmMzTKbymeQ?t=9m13s" target="_blank"><img class="polaroid2Image"  src="https://www.missmalini.com/wp-content/themes/missmalini_new/images/srk-new.png" alt=""> <span class="polaroid2"><p>“Please watch <br>everything that <br>MissMalini puts up.<br> She's really <br>awesome!”</p> <span>- Shah Rukh Khan</span> </span> </a></div><div class="celebItem col-md-5 col-sm-6"><a href="https://youtu.be/jLPiLu2UHuc?t=19m26s" target="_blank"><img class="polaroid3Image"  src="https://www.missmalini.com/wp-content/themes/missmalini_new/images/karan-johar-new.png" alt=""><span class="polaroid3"><p>“Keep watching MissMalini, empower her, because she makes a lot of sense,
and trust me very few people do!”</p> <span>- Karan Johar</span> </span></a></div><div class="celebItem col-md-6 col-sm-6 text-left"><a href="https://youtu.be/VFrwAMoUbws?t=14m30s" target="_blank"><img class="polaroid4Image"  src="https://www.missmalini.com/wp-content/themes/missmalini_new/images/kangana-new.png" alt=""> <span class="polaroid4"><p>“I love your blog... When I have to check if gossip is genuine, MissMalini
is where I go!”</p> <span>- Kangana Ranaut</span> </span> </a></div></div><div class="col-md-6"><div class="celebItem col-md-12 col-sm-6 text-center"><a href="https://youtu.be/4rzw-_7bQ2M?t=6m28s" target="_blank"><img class="polaroid5Image"  src="https://www.missmalini.com/wp-content/themes/missmalini_new/images/deepika-new.png" alt=""> <span class="polaroid5"><p>“For more beauty tips & tricks log on to MissMalini.com, because I do!”</p> <span>- Deepika Padukone</span> </span> </a></div><div class="celebItem col-md-6 col-sm-6 text-right"><a class="marginLeftSpace" href="https://www.instagram.com/p/BJhU4gdh4-u/" target="_blank"><img class="polaroid6Image"  src="https://www.missmalini.com/wp-content/themes/missmalini_new/images/farah-khan-new.png" alt=""> <span class="polaroid6"><p>“I love MissMalini, because she always writes the truth!”</p> <span>- Farah Khan</span> </span> </a></div><div class="celebItem col-md-6 col-sm-6 no-padding"><a href="https://twitter.com/aditiraohydari/status/718343909907304448" target="_blank"><img class="polaroid7Image"  src="https://www.missmalini.com/wp-content/themes/missmalini_new/images/aditi-rao-new2.png" alt=""> <span class="polaroid7"><p>“The largest number of adorable people per square inch at the @MissMalini office! Love you guys!”</p> <span>- Aditi Rao Hydari</span> </span> </a></div></div></div></div><div class="footerBlock  tect-center"><div class="tect-center container"> <a href="https://www.missmalini.com"><img class="img-responsive img-center" src="https://www.missmalini.com/wp-content/themes/missmalini_new/images/footer-logo2x.png" alt="" width="130" height="108"></a><div class="socialIconsPanel text-center"> <a href="https://www.facebook.com/missmaliniblog" target="_blank"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/missmalini" target="_blank"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/+MissMalini" target="_blank"><i class="fa fa-google-plus"></i></a> <a href="http://youtube.com/missmalinivideos" target="_blank"><i class="fa fa-youtube"></i></a> <a href="https://www.instagram.com/missmalini/" target="_blank"><i class="fa fa-instagram"></i></a> <a href="https://in.pinterest.com/missmalini/" target="_blank"><i class="fa fa-pinterest-p"></i></a> <a href="https://www.linkedin.com/company/missmalini-publishing-pvt-ltd" target="_blank"><i class="fa fa-linkedin-square"></i></a></div></div></div><div class="footerLinks" id="footerNav"><div class="container"> <a href="https://www.missmalini.com/privacy/">Privacy </a> <a href="https://www.missmalini.com/terms-conditions/">Terms & Conditions </a> <a href="https://www.missmalini.com/sitemap/">Sitemap </a> <a href="https://www.missmalini.com/advertise/">Advertise </a> <a href="https://www.missmalini.com/contact-us/">Contact Us </a> <a href="https://www.missmalini.com/about-us/">About Us </a></div></div></footer><div id="feedbackform" class="modal fade" role="dialog"><div class="modal-dialog"><div class="modal-content"><div class="modal-header text-center"> <button type="button" class="close" data-dismiss="modal">&times;</button><h4 class="modal-title">FEEDBACK</h4></div><div class="modal-body clearfix"><form class="form-horizontal "><div class="form-group col-md-12"> <label class="control-label col-sm-2 no-padding" for="pwd">NAME </label><div class="col-sm-10 no-padding"> <input type="text" class="form-control" id="name" placeholder=""></div></div><div class="form-group col-md-12"> <label class="control-label col-sm-2 no-padding" for="email">EMAIL </label><div class="col-sm-10 no-padding"> <input type="email" class="form-control" id="email" placeholder=""></div></div><div class="form-group col-md-12 no-padding"><div class="text-center"> <button type="submit" class="btn btn-default redBorderBtn">CATEGORY <span>+</span></button></div></div><div class="form-group col-md-12"> <label class="control-label col-sm-2 no-padding" for="email">MESSAGE </label><div class="col-sm-10 no-padding"> <input type="text" class="form-control" id="message" placeholder=""></div></div><div class="form-group col-md-12 no-padding text-center"><h4 class="modal-title">RATE US</h4></div><div class="form-group col-md-12 no-padding text-center"> <input id="rating-system" type="number" class="rating" min="1" max="5" step="1"></div><div class="form-group col-md-12 no-padding "><div class="text-center"> <button type="submit" class="btn btn-default redBorderBtn">SUBMIT </button></div></div></form></div></div></div></div> <script type="text/javascript">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</script> <script src="https://apis.google.com/js/platform.js" async defer></script> <script type='text/javascript' src='//apis.google.com/js/platform.js'></script> <script type='text/javascript'>/*  */
var ajax_object = {"ajax_url":"https:\/\/www.missmalini.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <script>jQuery(document).ready(function(){loadNavigation('bollywood','read');loadNavigation('television','read');loadNavigation('fashion','read');loadNavigation('beauty','read');loadNavigation('lifestyle','read');});</script> <script type="text/javascript" defer src="https://www.missmalini.com/wp-content/cache/autoptimize/js/autoptimize_f9bbcf4724aa8a1112c477cdf9a94e20.js"></script></body></html> <script>var params = {};
    params['post_name'] = "<span>&#8220;I </span>Am Not Answerable To Anyone&#8221; &#8211; Shruti Hassan On Rumours Of Her Lip Job";
    FB.AppEvents.logEvent('post_view', null, params);</script>